
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

        <title>Watch this hippie nail some original skate-tricks - Modern Fix</title>

		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="shortcut icon" href="http://www.modernfix.com/wp-content/uploads/2014/08/favicon.ico">

		<link rel="pingback" href="http://www.modernfix.com/xmlrpc.php">

		<!-- Holding main menu -->
		
		<!-- head functions -->
		<script type="text/javascript" >function ctSetCookie___from_backend(c_name, value) {document.cookie = c_name + "=" + encodeURIComponent(value) + "; path=/; samesite=lax";}ctSetCookie___from_backend('ct_checkjs', 'de19d78564293b1884f4fa5172cca0652ae276913ec2a713375ef6255856682f', '0');</script>
	<!-- This site is optimized with the Yoast SEO plugin v15.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Watch this hippie nail some original skate-tricks: Richie Jackson&#039;s Thrasher Magazine video" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://www.modernfix.com/culture/watch-this-hippie-nail-some-original-skate-tricks/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Watch this hippie nail some original skate-tricks - Modern Fix" />
	<meta property="og:description" content="Watch this hippie nail some original skate-tricks: Richie Jackson&#039;s Thrasher Magazine video" />
	<meta property="og:url" content="http://www.modernfix.com/culture/watch-this-hippie-nail-some-original-skate-tricks/" />
	<meta property="og:site_name" content="Modern Fix" />
	<meta property="article:published_time" content="2021-03-08T15:00:57+00:00" />
	<meta property="article:modified_time" content="2021-03-01T19:17:23+00:00" />
	<meta property="og:image" content="http://www.modernfix.com/wp-content/uploads/2016/03/richfeature1.jpg" />
	<meta property="og:image:width" content="656" />
	<meta property="og:image:height" content="400" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@admin" />
	<meta name="twitter:site" content="@modernfixmag" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Michael Bushman">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.modernfix.com/#website","url":"http://www.modernfix.com/","name":"Modern Fix","description":"An injection of music and culture.","potentialAction":[{"@type":"SearchAction","target":"http://www.modernfix.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.modernfix.com/culture/watch-this-hippie-nail-some-original-skate-tricks/#primaryimage","inLanguage":"en-US","url":"http://www.modernfix.com/wp-content/uploads/2016/03/richfeature1.jpg","width":656,"height":400},{"@type":"WebPage","@id":"http://www.modernfix.com/culture/watch-this-hippie-nail-some-original-skate-tricks/#webpage","url":"http://www.modernfix.com/culture/watch-this-hippie-nail-some-original-skate-tricks/","name":"Watch this hippie nail some original skate-tricks - Modern Fix","isPartOf":{"@id":"http://www.modernfix.com/#website"},"primaryImageOfPage":{"@id":"http://www.modernfix.com/culture/watch-this-hippie-nail-some-original-skate-tricks/#primaryimage"},"datePublished":"2021-03-08T15:00:57+00:00","dateModified":"2021-03-01T19:17:23+00:00","author":{"@id":"http://www.modernfix.com/#/schema/person/9e50fd56430af5ad55afb5617f02ac77"},"description":"Watch this hippie nail some original skate-tricks: Richie Jackson's Thrasher Magazine video","breadcrumb":{"@id":"http://www.modernfix.com/culture/watch-this-hippie-nail-some-original-skate-tricks/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.modernfix.com/culture/watch-this-hippie-nail-some-original-skate-tricks/"]}]},{"@type":"BreadcrumbList","@id":"http://www.modernfix.com/culture/watch-this-hippie-nail-some-original-skate-tricks/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://www.modernfix.com/","url":"http://www.modernfix.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://www.modernfix.com/band-profiles/","url":"http://www.modernfix.com/band-profiles/","name":"Band Profiles"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"http://www.modernfix.com/culture/","url":"http://www.modernfix.com/culture/","name":"Culture"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"http://www.modernfix.com/culture/watch-this-hippie-nail-some-original-skate-tricks/","url":"http://www.modernfix.com/culture/watch-this-hippie-nail-some-original-skate-tricks/","name":"Watch this hippie nail some original skate-tricks"}}]},{"@type":"Person","@id":"http://www.modernfix.com/#/schema/person/9e50fd56430af5ad55afb5617f02ac77","name":"Michael Bushman","image":{"@type":"ImageObject","@id":"http://www.modernfix.com/#personlogo","inLanguage":"en-US","url":"http://0.gravatar.com/avatar/0e1c0e4f650c368634c308266cc0489a?s=96&d=mm&r=g","caption":"Michael Bushman"},"description":"Michael Bushman is the publisher of Modern Fix.","sameAs":["http://www.modernfix.com","https://twitter.com/admin"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Modern Fix &raquo; Feed" href="http://www.modernfix.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.modernfix.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='http://www.modernfix.com/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.modernfix.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.modernfix.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://www.modernfix.com/wp-content/themes/valenti/library/css/style.css?ver=3.2' type='text/css' media='all' />

<link rel='stylesheet' id='fontawesome-css'  href='http://www.modernfix.com/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.1.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://www.modernfix.com/wp-content/themes/valenti/library/css/ie.css?ver=3.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.modernfix.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.5' type='text/css' media='all' />
<link rel="https://api.w.org/" href="http://www.modernfix.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.modernfix.com/wp-json/wp/v2/posts/31714" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.modernfix.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.modernfix.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p26dZi-8fw' />
<link rel="alternate" type="application/json+oembed" href="http://www.modernfix.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.modernfix.com%2Fculture%2Fwatch-this-hippie-nail-some-original-skate-tricks%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.modernfix.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.modernfix.com%2Fculture%2Fwatch-this-hippie-nail-some-original-skate-tricks%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><style>body, #cb-parallax-featured #cb-parallax-bg { background-color: #000000;}.cb-overlay-stars .fa-star, #cb-vote .fa-star, #cb-to-top .fa-long-arrow-up, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span {
            color:#3b5999;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #3b5999;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #3b5999 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #3b5999;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-breaking-news span, .cb-grid-4 h2 a, .cb-grid-5 h2 a, .cb-grid-6 h2 a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, .cb-byline, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">#cb-nav-bar #cb-main-menu .main-nav {
text-align: left;
}

.wp-caption {
    font-size: 08pt;
}

.bigText {
    font-size: 10pt;
}.entry-content a, .entry-content a:visited {color:#1e73be; }#cb-top-menu .cb-breaking-news ul li a { color:#303030; }body {color:#353535; }.header { background-color: #0a0809; }</style><!-- end custom css --><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #a0a0a0; background-image: url("http://www.modernfix.com/wp-content/uploads/2015/02/background2.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<style>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</style><link rel="icon" href="http://www.modernfix.com/wp-content/uploads/2015/02/cropped-MFLogoTab-3-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.modernfix.com/wp-content/uploads/2015/02/cropped-MFLogoTab-3-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://www.modernfix.com/wp-content/uploads/2015/02/cropped-MFLogoTab-3-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.modernfix.com/wp-content/uploads/2015/02/cropped-MFLogoTab-3-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.wp-block-image {
  margin: 0;
}
.wp-block-image figcaption {
  font-size: 13px;
  line-height: 1.5;
  margin: 0;
  text-align: center;
}		</style>
				<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-31714 single-format-standard custom-background">

        
	    <div id="cb-outer-container">

    		<div id="cb-container" class="cb-no-top"  >

                <header class="header clearfix wrap cb-logo-center" role="banner">

                        <div class="wrap clearfix">
                                                                            <div id="logo" >
                                                <a href="http://www.modernfix.com">
                                                    <img src="http://www.modernfix.com/wp-content/uploads/2015/02/ModernFixLogoPlainTextHeader3.jpg" alt="Modern Fix logo" width="1100" height="160" data-retina-src="http://www.modernfix.com/wp-content/uploads/2015/02/ModernFixLogoPlainTextHeader3@2x.jpg" />
                                                </a>
                                            </div>
                                                        </div>

    				    <nav id="cb-nav-bar" class="clearfix stickybar cb-dark-menu" role="navigation">

                            <div id="cb-search-modal" class="cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="http://www.modernfix.com/search">

    <input type="hidden" name="cx" value="partner-pub-2709459460394576:3905808007" />
    <input type="hidden" name="cof" value="FORID:11" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" class="cb-search-field" placeholder="" name="q" id="s" />
    <button class="cb-search-submit" type="submit" id="searchsubmit" name="sa" value=""><i class="fa fa-search"></i></button>

</form>

</div></div> <div class="wrap clearfix"><div id="cb-main-menu" class="menu-header-menu-container"><ul class="nav main-nav clearfix"><li id="menu-item-28798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28798"><a href="http://www.modernfix.com/news/">News</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#3b5999;">Random</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/news/adolyne-announce-upcoming-live-dates/"><img width="480" height="240" src="http://www.modernfix.com/wp-content/uploads/2016/06/adolyne-web-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" loading="lazy" srcset="http://www.modernfix.com/wp-content/uploads/2016/06/adolyne-web-480x240.jpg 480w, http://www.modernfix.com/wp-content/uploads/2016/06/adolyne-web-1400x700.jpg 1400w" sizes="(max-width: 480px) 100vw, 480px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/news/adolyne-announce-upcoming-live-dates/">Adolyne Announce Upcoming Live Dates</a></h2>
                            
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#3b5999;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/culture/axl-rose-appeared-on-scooby-doo/"><img width="80" height="60" src="http://www.modernfix.com/wp-content/uploads/2021/02/Axlfeature-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/culture/axl-rose-appeared-on-scooby-doo/">Axl Rose appeared on Scooby Doo</a></h2>
                            
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/music/system-of-a-down-release-genocidal-humanoidz-first-new-music-in-15-years/"><img width="80" height="60" src="http://www.modernfix.com/wp-content/uploads/2021/02/systemofadown_02-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/music/system-of-a-down-release-genocidal-humanoidz-first-new-music-in-15-years/">System of a Down release &#8220;Genocidal Humanoidz&#8221; &#8211; first new music in 15 years</a></h2>
                            
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/music/the-eternal-struggles-of-the-howling-man-new-rob-zombie-single/"><img width="80" height="60" src="http://www.modernfix.com/wp-content/uploads/2021/02/rzfeature-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/music/the-eternal-struggles-of-the-howling-man-new-rob-zombie-single/">&#8220;The Eternal Struggles of the Howling Man&#8221; new Rob Zombie Single</a></h2>
                            
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/music/pearl-jam-dropped-an-album-in-2020/"><img width="80" height="60" src="http://www.modernfix.com/wp-content/uploads/2021/01/PJfeature-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/music/pearl-jam-dropped-an-album-in-2020/">Pearl Jam dropped an album in 2020</a></h2>
                            
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/culture/150-million-piece-lord-of-the-rings-record-lego-build/"><img width="80" height="60" src="http://www.modernfix.com/wp-content/uploads/2021/01/LegoHeader-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/culture/150-million-piece-lord-of-the-rings-record-lego-build/">150 Million piece Lord of the Rings record Lego build</a></h2>
                            
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/culture/watch-a-jawa-from-star-wars-shred-eddie-van-halens-eruption/"><img width="80" height="60" src="http://www.modernfix.com/wp-content/uploads/2021/01/Jawa-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/culture/watch-a-jawa-from-star-wars-shred-eddie-van-halens-eruption/">Watch a Jawa from Star Wars shred Eddie Van Halen&#8217;s Eruption.</a></h2>
                            
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-28716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28716"><a href="http://www.modernfix.com/music/">Music</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#3b5999;">Random</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/reviews/review-nocarrier-broken-rainbow/"><img width="480" height="240" src="http://www.modernfix.com/wp-content/uploads/2016/12/ncfeature-1-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" loading="lazy" srcset="http://www.modernfix.com/wp-content/uploads/2016/12/ncfeature-1-480x240.jpg 480w, http://www.modernfix.com/wp-content/uploads/2016/12/ncfeature-1-1400x700.jpg 1400w" sizes="(max-width: 480px) 100vw, 480px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/reviews/review-nocarrier-broken-rainbow/">Review: no:carrier "Broken Rainbow"</a></h2>
                            
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#3b5999;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/music/guns-n-roses-bassist-duff-mckagan-releases-his-1982-punk-album-from-the-living/"><img width="80" height="60" src="http://www.modernfix.com/wp-content/uploads/2021/02/dufffeature-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/music/guns-n-roses-bassist-duff-mckagan-releases-his-1982-punk-album-from-the-living/">Guns N&#8217; Roses bassist Duff McKagan releases his 1982 punk album from The Living</a></h2>
                            
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/culture/powell-peralta-presents-bucky-lasek-mini-doc/"><img width="80" height="60" src="http://www.modernfix.com/wp-content/uploads/2021/03/buckyfeature-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/culture/powell-peralta-presents-bucky-lasek-mini-doc/">Powell-Peralta presents: Bucky Lasek mini-doc</a></h2>
                            
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/culture/new-jim-morrison-writings-to-drop-in-june-2021/"><img width="80" height="60" src="http://www.modernfix.com/wp-content/uploads/2021/02/jimfeature-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/culture/new-jim-morrison-writings-to-drop-in-june-2021/">New Jim Morrison writings to drop in June 2021</a></h2>
                            
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/culture/axl-rose-appeared-on-scooby-doo/"><img width="80" height="60" src="http://www.modernfix.com/wp-content/uploads/2021/02/Axlfeature-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/culture/axl-rose-appeared-on-scooby-doo/">Axl Rose appeared on Scooby Doo</a></h2>
                            
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/culture/15-year-old-nails-a-motley-crue-song-on-american-idol/"><img width="80" height="60" src="http://www.modernfix.com/wp-content/uploads/2021/02/caseyfeature-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/culture/15-year-old-nails-a-motley-crue-song-on-american-idol/">15 year old NAILS a Motley Crue song on American Idol</a></h2>
                            
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/band-profiles/artist-profile-ducktails/"><img width="80" height="60" src="http://www.modernfix.com/wp-content/uploads/2021/02/ducktailsband-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/band-profiles/artist-profile-ducktails/">Band Profile: Ducktails</a></h2>
                            
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-29902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29902"><a href="http://www.modernfix.com/band-profiles/">Band Profiles</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#3b5999;">Random</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/band-profiles/band-profile-fever-333/"><img width="480" height="240" src="http://www.modernfix.com/wp-content/uploads/2021/02/fever333-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" loading="lazy" srcset="http://www.modernfix.com/wp-content/uploads/2021/02/fever333-480x240.jpg 480w, http://www.modernfix.com/wp-content/uploads/2021/02/fever333-300x150.jpg 300w, http://www.modernfix.com/wp-content/uploads/2021/02/fever333-1024x512.jpg 1024w, http://www.modernfix.com/wp-content/uploads/2021/02/fever333-768x384.jpg 768w, http://www.modernfix.com/wp-content/uploads/2021/02/fever333-1536x768.jpg 1536w, http://www.modernfix.com/wp-content/uploads/2021/02/fever333-1400x700.jpg 1400w, http://www.modernfix.com/wp-content/uploads/2021/02/fever333.jpg 1920w" sizes="(max-width: 480px) 100vw, 480px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/band-profiles/band-profile-fever-333/">Band Profile: Fever 333</a></h2>
                            
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#3b5999;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/band-profiles/band-profile-the-chats/"><img width="80" height="60" src="http://www.modernfix.com/wp-content/uploads/2020/03/Chatsfeaturemain-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/band-profiles/band-profile-the-chats/">Band Profile: The Chats</a></h2>
                            
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/band-profiles/artist-profile-ducktails/"><img width="80" height="60" src="http://www.modernfix.com/wp-content/uploads/2021/02/ducktailsband-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/band-profiles/artist-profile-ducktails/">Band Profile: Ducktails</a></h2>
                            
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/band-profiles/band-profile-sheer-mag/"><img width="80" height="60" src="http://www.modernfix.com/wp-content/uploads/2021/02/SheerFeature-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/band-profiles/band-profile-sheer-mag/">Band Profile: Sheer Mag</a></h2>
                            
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/band-profiles/band-profile-viagra-boys/"><img width="80" height="60" src="http://www.modernfix.com/wp-content/uploads/2021/02/ViagraMain-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/band-profiles/band-profile-viagra-boys/">Band Profile: Viagra Boys</a></h2>
                            
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/band-profiles/band-profile-the-zig-zags/"><img width="80" height="60" src="http://www.modernfix.com/wp-content/uploads/2020/03/zzfeature-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/band-profiles/band-profile-the-zig-zags/">Band Profile: Zig Zags</a></h2>
                            
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/band-profiles/band-profile-warpaint/"><img width="80" height="60" src="http://www.modernfix.com/wp-content/uploads/2020/03/warfeature-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/band-profiles/band-profile-warpaint/">Band Profile: Warpaint</a></h2>
                            
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-28714" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28714"><a href="http://www.modernfix.com/culture/">Culture</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#3b5999;">Random</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/culture/illegal-pyramid-top-photos/"><img width="480" height="240" src="http://www.modernfix.com/wp-content/uploads/2015/04/Pyramid1-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" loading="lazy" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/culture/illegal-pyramid-top-photos/">Illegal Pyramid top photos</a></h2>
                            
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#3b5999;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/culture/watch-this-hippie-nail-some-original-skate-tricks/"><img width="80" height="60" src="http://www.modernfix.com/wp-content/uploads/2016/03/richfeature1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/culture/watch-this-hippie-nail-some-original-skate-tricks/">Watch this hippie nail some original skate-tricks</a></h2>
                            
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/videogames/videogame-review-untitled-goose-game/"><img width="80" height="60" src="http://www.modernfix.com/wp-content/uploads/2021/02/goosefeature-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/videogames/videogame-review-untitled-goose-game/">Videogame Review: Untitled Goose Game</a></h2>
                            
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/culture/darth-vader-isopod-found-lurking-beneath-indian-ocean/"><img width="80" height="60" src="http://www.modernfix.com/wp-content/uploads/2021/02/roachfeature-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/culture/darth-vader-isopod-found-lurking-beneath-indian-ocean/">&#8220;Darth Vader&#8221; isopod found lurking beneath Indian Ocean</a></h2>
                            
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/culture/the-japanese-forestry-technique-of-daisugi/"><img width="80" height="60" src="http://www.modernfix.com/wp-content/uploads/2021/02/Daifeature-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/culture/the-japanese-forestry-technique-of-daisugi/">The Japanese Forestry technique of &#8220;Daisugi&#8221;</a></h2>
                            
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/music/guns-n-roses-bassist-duff-mckagan-releases-his-1982-punk-album-from-the-living/"><img width="80" height="60" src="http://www.modernfix.com/wp-content/uploads/2021/02/dufffeature-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/music/guns-n-roses-bassist-duff-mckagan-releases-his-1982-punk-album-from-the-living/">Guns N&#8217; Roses bassist Duff McKagan releases his 1982 punk album from The Living</a></h2>
                            
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/science/7-worlds-bizarre-natural-phenomena/"><img width="80" height="60" src="http://www.modernfix.com/wp-content/uploads/2017/02/naturefeatuer-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/science/7-worlds-bizarre-natural-phenomena/">7 of the world&#8217;s most bizarre natural phenomena destinations</a></h2>
                            
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-28718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28718"><a href="http://www.modernfix.com/science/">Science</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#3b5999;">Random</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/science/reading-comics-raises-literacy-skills/"><img width="480" height="240" src="http://www.modernfix.com/wp-content/uploads/2016/02/comicfeature-480x240.png" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" loading="lazy" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/science/reading-comics-raises-literacy-skills/">Reading comics raises literacy skills</a></h2>
                            
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#3b5999;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/science/7-worlds-bizarre-natural-phenomena/"><img width="80" height="60" src="http://www.modernfix.com/wp-content/uploads/2017/02/naturefeatuer-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/science/7-worlds-bizarre-natural-phenomena/">7 of the world&#8217;s most bizarre natural phenomena destinations</a></h2>
                            
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/science/windows-beneath-the-waves/"><img width="80" height="60" src="http://www.modernfix.com/wp-content/uploads/2016/03/watergatorFeature-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/science/windows-beneath-the-waves/">Windows Beneath the Waves</a></h2>
                            
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/science/first-ever-cement-record-lp-is-an-ode-to-vampire-character-in-swedish-horror-film/"><img width="80" height="60" src="http://www.modernfix.com/wp-content/uploads/2016/03/concretefeature-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/science/first-ever-cement-record-lp-is-an-ode-to-vampire-character-in-swedish-horror-film/">Hear the world&#8217;s first cement record &#8211; &#8220;Soundtrack for the dead&#8221;</a></h2>
                            
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/science/spider-crab-pyramid/"><img width="80" height="60" src="http://www.modernfix.com/wp-content/uploads/2015/04/spiderfeat-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/science/spider-crab-pyramid/">Spider Crab Pyramid</a></h2>
                            
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/science/off-to-oz-car-gets-swept-away-by-tornado/"><img width="80" height="60" src="http://www.modernfix.com/wp-content/uploads/2016/03/tornfeature-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/science/off-to-oz-car-gets-swept-away-by-tornado/">Off to Oz &#8211; car gets swept away by tornado</a></h2>
                            
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/science/jupiter-eats-asteroid-and-saves-earth-from-total-annihilation/"><img width="80" height="60" src="http://www.modernfix.com/wp-content/uploads/2016/03/jupfeature1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/science/jupiter-eats-asteroid-and-saves-earth-from-total-annihilation/">Jupiter eats asteroid and saves Earth from total annihilation</a></h2>
                            
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-38505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38505"><a href="http://www.modernfix.com/tv-watcher/">TV Watcher</a><div class="cb-big-menu"></li>
<li id="menu-item-38517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38517"><a href="http://www.modernfix.com/videogames/gamer/">Gamer</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#3b5999;">Random</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/videogames/gamer/black/"><img width="480" height="240" src="http://www.modernfix.com/wp-content/uploads/2021/01/black-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" loading="lazy" srcset="http://www.modernfix.com/wp-content/uploads/2021/01/black-480x240.jpg 480w, http://www.modernfix.com/wp-content/uploads/2021/01/black-500x250.jpg 500w" sizes="(max-width: 480px) 100vw, 480px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/videogames/gamer/black/">Review: Black</a></h2>
                            
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#3b5999;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/videogames/videogame-review-west-of-dead/"><img width="80" height="60" src="http://www.modernfix.com/wp-content/uploads/2021/02/WestFeature-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/videogames/videogame-review-west-of-dead/">Videogame Review: West of Dead</a></h2>
                            
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/videogames/videogame-review-star-wars-jedi-fallen-order/"><img width="80" height="60" src="http://www.modernfix.com/wp-content/uploads/2021/02/jedifeature-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/videogames/videogame-review-star-wars-jedi-fallen-order/">Videogame Review: Star Wars Jedi: Fallen Order</a></h2>
                            
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/videogames/gamer/review-nier-automata/"><img width="80" height="60" src="http://www.modernfix.com/wp-content/uploads/2021/02/nfeature2-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/videogames/gamer/review-nier-automata/">Videogame Review: Nier Automata</a></h2>
                            
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/videogames/gamer/review-control/"><img width="80" height="60" src="http://www.modernfix.com/wp-content/uploads/2021/01/Controlfeature-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/videogames/gamer/review-control/">Videogame Review: Control</a></h2>
                            
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/culture/call-of-duty-warzone-first-impressions/"><img width="80" height="60" src="http://www.modernfix.com/wp-content/uploads/2020/03/CODdropping-in-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/culture/call-of-duty-warzone-first-impressions/">Call of Duty: Warzone first impressions</a></h2>
                            
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/videogames/gamer/review-rage2/"><img width="80" height="60" src="http://www.modernfix.com/wp-content/uploads/2020/03/RAGEcoverfeature-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="http://www.modernfix.com/wp-content/uploads/2020/03/RAGEcoverfeature-1-80x60.jpg 80w, http://www.modernfix.com/wp-content/uploads/2020/03/RAGEcoverfeature-1-300x224.jpg 300w, http://www.modernfix.com/wp-content/uploads/2020/03/RAGEcoverfeature-1.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/videogames/gamer/review-rage2/">Videogame Review: RAGE2</a></h2>
                            
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-39442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39442"><a href="http://www.modernfix.com/reviews/">Reviews</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#3b5999;">Random</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/reviews/cdnikfreitas/"><img width="300" height="240" src="http://www.modernfix.com/wp-content/uploads/2014/02/nik-300x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" loading="lazy" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/reviews/cdnikfreitas/">Review: Nik Freitas</a></h2>
                            
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#3b5999;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/videogames/videogame-review-dead-cells/"><img width="80" height="60" src="http://www.modernfix.com/wp-content/uploads/2021/03/dc-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/videogames/videogame-review-dead-cells/">Videogame Review: Dead Cells</a></h2>
                            
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/band-profiles/artist-profile-ducktails/"><img width="80" height="60" src="http://www.modernfix.com/wp-content/uploads/2021/02/ducktailsband-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/band-profiles/artist-profile-ducktails/">Band Profile: Ducktails</a></h2>
                            
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/videogames/gamer/review-nier-automata/"><img width="80" height="60" src="http://www.modernfix.com/wp-content/uploads/2021/02/nfeature2-80x60.jpeg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/videogames/gamer/review-nier-automata/">Videogame Review: Nier Automata</a></h2>
                            
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/videogames/gamer/review-control/"><img width="80" height="60" src="http://www.modernfix.com/wp-content/uploads/2021/01/Controlfeature-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/videogames/gamer/review-control/">Videogame Review: Control</a></h2>
                            
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/reviews/cave-in/"><img width="80" height="60" src="http://www.modernfix.com/wp-content/uploads/2020/03/CaveFeature-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/reviews/cave-in/">Cave In releases their &#8216;Final Transmission&#8217;</a></h2>
                            
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/reviews/dave-grohl-of-the-foo-fighters-done-in-rubiks-cubes/"><img width="80" height="60" src="http://www.modernfix.com/wp-content/uploads/2020/03/Grohlcubed-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/reviews/dave-grohl-of-the-foo-fighters-done-in-rubiks-cubes/">Dave Grohl of the Foo Fighters done in Rubik&#8217;s Cubes.</a></h2>
                            
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-39453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39453"><a href="http://www.modernfix.com/interviews-2/">Interviews</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#3b5999;">Random</span></div>
                                        <ul> <li class="cb-article clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/interviews-2/interview-lance-henriksen/"><img width="480" height="240" src="http://www.modernfix.com/wp-content/uploads/2014/03/lancefeature-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" loading="lazy" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/interviews-2/interview-lance-henriksen/">Interview: Actor Lance Henriksen</a></h2>
                            
                        </div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#3b5999;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/interviews-2/phil/"><img width="80" height="60" src="http://www.modernfix.com/wp-content/uploads/2018/04/pantera02-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/interviews-2/phil/">Interview: Phil Anselmo</a></h2>
                            
                        </div></li> <li class="cb-article-2 clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/interviews-2/interview-aixa-vilar-of-go-betty-go/"><img width="80" height="60" src="http://www.modernfix.com/wp-content/uploads/2016/03/gofeature-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/interviews-2/interview-aixa-vilar-of-go-betty-go/">Interview: Aixa Vilar of Go Betty Go</a></h2>
                            
                        </div></li> <li class="cb-article-3 clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/interviews-2/interview-steve-zetro-souza-of-exodus/"><img width="80" height="60" src="http://www.modernfix.com/wp-content/uploads/2016/02/ExodusFeature-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/interviews-2/interview-steve-zetro-souza-of-exodus/">Interview: Steve &#8220;Zetro&#8221; Souza of Exodus</a></h2>
                            
                        </div></li> <li class="cb-article-4 clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/interviews-2/interview-cattle-decapitation/"><img width="80" height="60" src="http://www.modernfix.com/wp-content/uploads/2014/03/CattleDecapitationfeature2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/interviews-2/interview-cattle-decapitation/">Interview: Cattle Decapitation</a></h2>
                            
                        </div></li> <li class="cb-article-5 clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/interviews-2/interview-hey-mercedes/"><img width="80" height="60" src="http://www.modernfix.com/wp-content/uploads/2013/04/hey-mercedes-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Hey Mercedes interview" loading="lazy" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/interviews-2/interview-hey-mercedes/">Interview: Hey Mercedes</a></h2>
                            
                        </div></li> <li class="cb-article-6 clearfix">
                        <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/interviews-2/interview-broken-spindles/"><img width="80" height="60" src="http://www.modernfix.com/wp-content/uploads/2013/06/BrokenSpindle-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Interview Broken Spindles" loading="lazy" /></a></div>
                        <div class="cb-meta">
                            <h2 class="h4"><a href="http://www.modernfix.com/interviews-2/interview-broken-spindles/">Interview: Broken Spindles</a></h2>
                            
                        </div></li></ul>
                                     </div>
                                 </div></div></li>
<li class="cb-icons"><ul><li class="cb-icon-search"><a href="#" title="Search" class="cb-tip-bot" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a></li></ul></li></ul></div></div>
    	 				</nav>

    	 				
                            <!-- Secondary Menu -->
                            <div id="cb-top-menu" class="clearfix cb-dark-menu">
                                    <div class="wrap clearfix">

                                        <ul class="cb-top-nav"><li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7"><a href="http://www.modernfix.com/about/">About</a></li>
<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="http://www.modernfix.com/contact/">Contact</a></li>
</ul><a href="#" title="Search" class="cb-tip-bot cb-small-menu-icons cb-small-menu-search" data-reveal-id="cb-search-modal"><i class="fa fa-search"></i></a>
                                        <div id="cb-tap-detect"></div>

                                    </div>
                            </div>
                            <!-- /Secondary Menu -->

                        
                        
                        
    	 				<a href="#" id="cb-to-top"><i class="fa fa-long-arrow-up"></i></a>

                        
                </header> <!-- end header --><header id="cb-parallax-featured" class="wrap clearfix"><div class="cb-entry-header cb-style-parallax"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Watch this hippie nail some original skate-tricks</h1></span></div><div class="cb-image" data-type="background" style="background-image: url(http://www.modernfix.com/wp-content/uploads/2016/03/richfeature1.jpg)"></div><div id="cb-parallax-bg"></div></header>            <div id="cb-content" class="wrap clearfix">

				   
					<div id="main" class="clearfix" role="main">

							<article id="post-31714" class="clearfix post-31714 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-aukland tag-new-zealand tag-richie-jackson tag-skateboarding tag-thrasher-magazine" role="article" itemscope itemtype="http://schema.org/BlogPosting">

                                 
								<section class="entry-content clearfix" itemprop="articleBody">

									<p><img src="http://www.session.ee/2010/news/130/media/photo/SKB0908_ROL03.jpg" alt="" /></p>
<p>Meet Richie Jackson. Skateboarder. Fashion trailblazer. Mostly skateboarder.</p>
<p>His skateboarding style is as unorthodox as the attire he chooses.</p>
<p><a href="http://www.modernfix.com/wp-content/uploads/2016/04/richieskate.jpg"><img loading="lazy" class="alignnone wp-image-40589" src="http://www.modernfix.com/wp-content/uploads/2016/04/richieskate.jpg" alt="" width="422" height="248" srcset="http://www.modernfix.com/wp-content/uploads/2016/04/richieskate.jpg 1080w, http://www.modernfix.com/wp-content/uploads/2016/04/richieskate-300x176.jpg 300w, http://www.modernfix.com/wp-content/uploads/2016/04/richieskate-1024x602.jpg 1024w, http://www.modernfix.com/wp-content/uploads/2016/04/richieskate-768x452.jpg 768w" sizes="(max-width: 422px) 100vw, 422px" /></a></p>
<p>He is from Auckland, New Zealand&#8230; where it is apparently 1969.</p>
<p><a href="http://www.modernfix.com/wp-content/uploads/2016/04/richie1969.jpg"><img loading="lazy" class="alignnone wp-image-40590" src="http://www.modernfix.com/wp-content/uploads/2016/04/richie1969.jpg" alt="" width="397" height="532" srcset="http://www.modernfix.com/wp-content/uploads/2016/04/richie1969.jpg 478w, http://www.modernfix.com/wp-content/uploads/2016/04/richie1969-224x300.jpg 224w" sizes="(max-width: 397px) 100vw, 397px" /></a></p>
<p><img src="http://cdn.skateboarding.transworld.net/files/richie-after-and-now/richie_polelightjam.jpg" alt="" /></p>
<p>Thrasher Magazine recently put out a video highlighting Mr. Jackson&#8217;s unique style and Jackie Chan-esque ability to turn found objects into skateboarding props.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='750' height='422' src='https://www.youtube.com/embed/8gXpZmQ7j70?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='750' height='422' src='https://www.youtube.com/embed/aI8MEHqBxRY?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></p>
<p>&nbsp;</p>

								</section> <!-- end article section -->

								<footer class="article-footer">
									<p class="cb-tags"> <a href="http://www.modernfix.com/aukland/" rel="tag">Aukland</a><a href="http://www.modernfix.com/new-zealand/" rel="tag">new zealand</a><a href="http://www.modernfix.com/richie-jackson/" rel="tag">Richie Jackson</a><a href="http://www.modernfix.com/skateboarding/" rel="tag">skateboarding</a><a href="http://www.modernfix.com/thrasher-magazine/" rel="tag">Thrasher Magazine</a></p><div class="cb-social-sharing cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div class="cb-facebook"><div id="fb-root"></div>
                        <script>(function(d, s, id) {
                          var js, fjs = d.getElementsByTagName(s)[0];
                          if (d.getElementById(id)) return;
                          js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
                          fjs.parentNode.insertBefore(js, fjs);
                        }(document, "script", "facebook-jssdk"));</script>
                       <div class="fb-like" data-href="http://www.modernfix.com/culture/watch-this-hippie-nail-some-original-skate-tricks/" data-width="450" data-layout="button_count" data-show-faces="false" data-send="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.modernfix.com%2Fculture%2Fwatch-this-hippie-nail-some-original-skate-tricks%2F&media=http%3A%2F%2Fwww.modernfix.com%2Fwp-content%2Fuploads%2F2016%2F03%2Frichfeature1.jpg&description=Watch+this+hippie+nail+some+original+skate-tricks" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="1"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><div id="cb-related-posts" class="clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="no-1">
                                <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/culture/powell-peralta-presents-bucky-lasek-mini-doc/"><img width="360" height="240" src="http://www.modernfix.com/wp-content/uploads/2021/03/buckyfeature-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="http://www.modernfix.com/wp-content/uploads/2021/03/buckyfeature-360x240.jpg 360w, http://www.modernfix.com/wp-content/uploads/2021/03/buckyfeature-300x200.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta">
                                     <h4><a href="http://www.modernfix.com/culture/powell-peralta-presents-bucky-lasek-mini-doc/">Powell-Peralta presents: Bucky Lasek mini-doc</a></h4>
                                                                     </div>
                            </li>
                            <li class="no-2">
                                <div class="cb-mask" style="background-color:#3b5999;"><a href="http://www.modernfix.com/science/reinventing-the-wheel/"><img width="360" height="240" src="http://www.modernfix.com/wp-content/uploads/2016/04/sharkfeature1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="http://www.modernfix.com/wp-content/uploads/2016/04/sharkfeature1-360x240.jpg 360w, http://www.modernfix.com/wp-content/uploads/2016/04/sharkfeature1-300x200.jpg 300w, http://www.modernfix.com/wp-content/uploads/2016/04/sharkfeature1.jpg 1024w, http://www.modernfix.com/wp-content/uploads/2016/04/sharkfeature1-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta">
                                     <h4><a href="http://www.modernfix.com/science/reinventing-the-wheel/">Reinventing the wheel</a></h4>
                                                                     </div>
                            </li>
</ul></div>
								</footer> <!-- end article footer -->

								
							</article> <!-- end article -->

						
						
					</div> <!-- end #main -->

					<aside class="cb-sidebar clearfix" role="complementary">

<div id="cb-recent-posts-3" class="cb-sidebar-widget widget-latest-articles"><h3 class="cb-sidebar-widget-title">LATEST ARTICLES</h3>
    		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#3b5999;">
                	    <a href="http://www.modernfix.com/culture/watch-this-hippie-nail-some-original-skate-tricks/"><img width="80" height="60" src="http://www.modernfix.com/wp-content/uploads/2016/03/richfeature1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.modernfix.com/culture/watch-this-hippie-nail-some-original-skate-tricks/">Watch this hippie nail some original skate-tricks</a></h4>
                                                                   </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#3b5999;">
                	    <a href="http://www.modernfix.com/videogames/videogame-review-untitled-goose-game/"><img width="80" height="60" src="http://www.modernfix.com/wp-content/uploads/2021/02/goosefeature-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.modernfix.com/videogames/videogame-review-untitled-goose-game/">Videogame Review: Untitled Goose Game</a></h4>
                                                                   </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#3b5999;">
                	    <a href="http://www.modernfix.com/culture/darth-vader-isopod-found-lurking-beneath-indian-ocean/"><img width="80" height="60" src="http://www.modernfix.com/wp-content/uploads/2021/02/roachfeature-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.modernfix.com/culture/darth-vader-isopod-found-lurking-beneath-indian-ocean/">&#8220;Darth Vader&#8221; isopod found lurking beneath Indian Ocean</a></h4>
                                                                   </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#3b5999;">
                	    <a href="http://www.modernfix.com/culture/the-japanese-forestry-technique-of-daisugi/"><img width="80" height="60" src="http://www.modernfix.com/wp-content/uploads/2021/02/Daifeature-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.modernfix.com/culture/the-japanese-forestry-technique-of-daisugi/">The Japanese Forestry technique of &#8220;Daisugi&#8221;</a></h4>
                                                                   </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#3b5999;">
                	    <a href="http://www.modernfix.com/music/guns-n-roses-bassist-duff-mckagan-releases-his-1982-punk-album-from-the-living/"><img width="80" height="60" src="http://www.modernfix.com/wp-content/uploads/2021/02/dufffeature-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="http://www.modernfix.com/music/guns-n-roses-bassist-duff-mckagan-releases-his-1982-punk-album-from-the-living/">Guns N&#8217; Roses bassist Duff McKagan releases his 1982 punk album from The Living</a></h4>
                                                                   </div>
                </li>
    		    		</ul>
    		</div>    <div id="facebook-likebox-3" class="cb-sidebar-widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/modernfixmag" data-width="360"  data-height="250" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/modernfixmag"><a href="https://www.facebook.com/modernfixmag"></a></blockquote></div>
		</div>
		</div><div id="social-media-icons-3" class="cb-sidebar-widget cb-social-media-widget clearfix"><a href="https://twitter.com/ModernFixMag"  target="_blank" class="cb-social-media-icon cb-twitter icon-1"></a><a href="https://www.facebook.com/modernfixmag?ref=hl"  target="_blank" class="cb-social-media-icon cb-facebook icon-2"></a><a href="https://www.youtube.com/channel/UCRH4KZF4-FpR-ukRKHgikFA"  target="_blank" class="cb-social-media-icon cb-youtube icon-3"></a></div><div id="text-22" class="cb-sidebar-widget widget_text">			<div class="textwidget"><p><a href="https://www.twitch.tv/modernfixgamerz" target="”_blank”" rel="noopener"><img loading="lazy" class="alignnone size-full wp-image-39549" src="http://www.modernfix.com/wp-content/uploads/2015/02/TwitchAD.jpg" alt="" width="300" height="250" /></a></p>
</div>
		</div>
</aside>
			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="text-17" class="cb-footer-widget widget_text"><h3 class="cb-footer-widget-title"><span>Modern Fix</span></h3>			<div class="textwidget">This is Modern Fix V2.0

Born from the ashes of Modern Fix Magazine, we have resurrected our souls and forge ahead to bring you a higher quality of info-tainment.

Send all press/product related materials to:

Modern Fix
1414 East Clairemont Ave
Eau Claire, WI  54701         



<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="VYJZ5DGS5R9AG">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
</div>
		</div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="text-18" class="cb-footer-widget widget_text">			<div class="textwidget"><script data-ad-client="ca-pub-3419475885018301" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</div>
		</div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                <div id="search-4" class="cb-footer-widget widget_search"><h3 class="cb-footer-widget-title"><span>SEARCH THE SITE</span></h3><form role="search" method="get" class="cb-search" action="http://www.modernfix.com/search">

    <input type="hidden" name="cx" value="partner-pub-2709459460394576:3905808007" />
    <input type="hidden" name="cof" value="FORID:11" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" class="cb-search-field" placeholder="" name="q" id="s" />
    <button class="cb-search-submit" type="submit" id="searchsubmit" name="sa" value=""><i class="fa fa-search"></i></button>

</form>

</div>                            </div>
                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright"></div>

        						<div class="cb-footer-links clearfix"><ul id="menu-footer-menu" class="nav cb-footer-nav clearfix"><li id="menu-item-19116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19116"><a href="http://www.modernfix.com/about/">About</a></li>
<li id="menu-item-19115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19115"><a href="http://www.modernfix.com/contact/">Contact</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

		 <script type='text/javascript'>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</script><script type='text/javascript' src='http://www.modernfix.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.modernfix.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/www.modernfix.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.modernfix.com/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.11' id='login-with-ajax-js'></script>
<script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"4779c8687a","_ajax_url":"http:\/\/www.modernfix.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.modernfix.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.153.3' id='ct_public-js'></script>
<script type='text/javascript' src='http://www.modernfix.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk-modal.min.js?ver=5.153.3' id='cleantalk-modal-js'></script>
<script type='text/javascript' id='ct_nocache-js-extra'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"http:\/\/www.modernfix.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"http:\/\/www.modernfix.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.modernfix.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.153.3' id='ct_nocache-js'></script>
<script type='text/javascript' src='http://www.modernfix.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="http://www.modernfix.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="http://www.modernfix.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="http://www.modernfix.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="http://www.modernfix.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="http://www.modernfix.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="http://www.modernfix.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='http://www.modernfix.com/wp-includes/js/dist/i18n.min.js?ver=ac389435e7fd4ded01cf603f3aaba6a6' id='wp-i18n-js'></script>
<script type='text/javascript' src='http://www.modernfix.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='http://www.modernfix.com/wp-includes/js/dist/url.min.js?ver=98645f0502e5ed8dadffd161e39072d2' id='wp-url-js'></script>
<script type='text/javascript' src='http://www.modernfix.com/wp-includes/js/dist/hooks.min.js?ver=84b89ab09cbfb4469f02183611cc0939' id='wp-hooks-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='http://www.modernfix.com/wp-includes/js/dist/api-fetch.min.js?ver=4dec825c071b87c57f687eb90f7c23c3' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "http://www.modernfix.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "6f11ab7b60" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "http://www.modernfix.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.modernfix.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.modernfix.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='http://www.modernfix.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2' id='cb-modernizr-js'></script>
<script type='text/javascript' src='http://www.modernfix.com/wp-content/themes/valenti/library/js/jquery.flexslider-min.js?ver=5.6.2' id='cb-flexslider-js'></script>
<script type='text/javascript' src='http://www.modernfix.com/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.6.2' id='cb-cookie-js'></script>
<script type='text/javascript' src='http://www.modernfix.com/wp-content/themes/valenti/library/js/selectivizr-min.js?ver=5.6.2' id='cb-select-js'></script>
<script type='text/javascript' src='http://www.modernfix.com/wp-content/themes/valenti/library/js/jquery.fs.boxer.min.js?ver=5.6.2' id='cb-lightbox-js'></script>
<script type='text/javascript' src='http://www.modernfix.com/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.6.2' id='cb-js-ext-js'></script>
<script type='text/javascript' src='http://www.modernfix.com/wp-content/themes/valenti/library/js/cb-scripts.js?ver=3.2' id='cb-js-js'></script>
<script type='text/javascript' src='http://www.modernfix.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202110.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'31036412',post:'31714',tz:'-6',srv:'www.modernfix.com'} ]);
	_stq.push([ 'clickTrackerInit', '31036412', '31714' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->